Discuz Thai

 ลืมรหัสผ่าน
 สมัครสมาชิก

ข้อตกลงการใช้งานกระดานข่าวดิสคัสไทย DiscuzThai Agreement (English Version) ประกาศดิสคัสไทย - ทำเนียบดิสคัสภาษาไทย

Discuz! X3.2 ภาษาไทย (อย่างเป็นทางการ) ใช้งาน Discuz! X3.2 ภาษาไทย ได้ทันที ดาวน์โหลด Discuz! X3.2 ภาษาไทยล่าสุด

บัญชีถูกแช่แข็ง (Freeze) แจ้งความประสงค์ได้ที่นี่ เปิดระบบ Verified Account - ระบบยืนยันตัวตน ถามอย่างไรจึงจะได้คำตอบ - ตั้งกระทู้เนื้อหาครอบคลุม

ดู: 764|ตอบกลับ: 17

[อื่นๆ] Discuz! X3.3 Beta Test (Opensource!!!) - เปิดโลกทัศน์ใหม่แห่งยุคของดิสคัส เป็นระบบเปิดแบบเสรีแล้ว!!!

[คัดลอกลิงก์]


ในปี 2017 ที่จะถึงนี้ ระบบเว็บบอร์ด Discuz! จะก้าวเข้าสู่ PHP7 อย่างเต็มรูปแบบ ที่สำคัญ เป็นระบบฟรีโอเพนซอร์สแล้ว อยากส่งแพทช์หรือแก้บั๊ก ก็ทำได้ง่ายๆ

Discuz! X เวอร์ชันใหม่ ได้เปิดทำการทดสอบให้สามารถใช้งานได้กับ PHP7 ที่เป็นตัวใหม่ล่าสุดในขณะนี้ ทีมงานได้เปิดระบบแบบโอเพนซอร์สของ Discuz! X3.3 แบบ Git/SVN ผู้ที่สนใจทั่วไปหรือนักพัฒนาสามารถเข้าไปดาวน์โหลดและติดตั้ง Discuz! X เวอร์ชันเบต้าได้แล้วตามลิงก์ที่แนบด้านล่างนี้ ทั้งนี้ เพื่อให้สามารถใช้งานระบบของเราได้เต็มที่และทรงประสิทธิภาพ เราขอแนะนำให้คุณทดสอบด้วย PHP เวอร์ชัน 7.1.0 ขึ้นไป

ดาวน์โหลดได้ที่นี่ https://git.oschina.net/ComsenzDiscuz/DiscuzX

ที่มา - http://open.discuz.net/?ac=announce&id=122

ปล. หากคนไหนที่ดาวน์โหลดไม่ได้หรือช้า (เน็ตนอกอืดและเน่าเหมือนผม) ผมอัปโหลดขึ้น MEGA ไว้ ดาวน์โหลดได้ที่นี่ https://mega.nz/#F!jQFGjRqL!mw1GzFQg4tWrbe64F54nrQ

ขออภัย! โพสต์นี้มีไฟล์แนบหรือรูปภาพที่ไม่ได้รับอนุญาตให้คุณเข้าถึง

คุณจำเป็นต้อง ลงชื่อเข้าใช้ เพื่อดาวน์โหลดหรือดูไฟล์แนบนี้ คุณยังไม่มีบัญชีใช่ไหม? สมัครสมาชิก

x
โพสต์ 2016-12-16 15:17:56 | ดูโพสต์ทั้งหมด
มาแล้ว นึกว่าจะไม่พัฒนาต่อสะแล้ว.... (ขอบคุณมากๆ เลย)
โพสต์ 2016-12-16 16:13:20 | ดูโพสต์ทั้งหมด
หนักอีกแล้วผม สกินเก่าๆ ที่ทำไว้ จะรองรับไหมเนี่ย
 เจ้าของ| โพสต์ 2016-12-16 16:30:24 | ดูโพสต์ทั้งหมด
pphum ตอบกลับเมื่อ 2016-12-16 16:13
หนักอีกแล้วผม สกินเก่าๆ ที่ทำไว้ จะรองรับไหมเนี่ย

แก้บั๊กภายใน คงไม่กระทบกับไฟล์เทมเพลทมากนักครับ

อีกอย่าง เขาโฟกัสไปแค่ PHP7 เท่านั้นครับ
โพสต์ 2016-12-16 16:37:15 จากอุปกรณ์พกพา | ดูโพสต์ทั้งหมด
Host ผมรองรับ 7.0 พอดี // เลือก php ได้สองเวอร์ชั่นด้วย !! (5.6/7.0)
 เจ้าของ| โพสต์ 2016-12-16 16:45:56 | ดูโพสต์ทั้งหมด
StaFF_PiRcH ตอบกลับเมื่อ 2016-12-16 16:37
Host ผมรองรับ 7.0 พอดี // เลือก php ได้สองเวอร์ชั่นด้วย !! (5.6/7.0)


ฝากทดสอบติดตั้งให้หน่อยจ้า

เดี๋ยวตามไปชมนะ

โพสต์ 2016-12-17 00:07:28 | ดูโพสต์ทั้งหมด
pphum ตอบกลับเมื่อ 2016-12-16 16:13
หนักอีกแล้วผม สกินเก่าๆ ที่ทำไว้ จะรองรับไหมเนี่ย

เท่าที่ลองติดตั้งสกินส่วนใหญ่จะใช้ได้  มีเพียงX3.2 บางตัว และตัวที่โมบางตัวใช้ไม่ได้ สกินบางตัวมันจะฟ้อง "ไม่ผ่านการตรวจสอบของแท้" (ต้องแก้ตรงนี้ก่อนก็จะติดตั้งได้) สกิน jongweb ติดตั้งใช้ได้นะ





เพิ่มเนื้อหา (2016-12-17 00:35):
หมายเหตุ ทดสอบติดตั้งจากจำนวน 46 skin ติดตั้งไม่ได้ 16 skin

ขออภัย! โพสต์นี้มีไฟล์แนบหรือรูปภาพที่ไม่ได้รับอนุญาตให้คุณเข้าถึง

คุณจำเป็นต้อง ลงชื่อเข้าใช้ เพื่อดาวน์โหลดหรือดูไฟล์แนบนี้ คุณยังไม่มีบัญชีใช่ไหม? สมัครสมาชิก

x

แสดงความคิดเห็น

ขอบคุณที่ช่วยทดสอบครับ รอตัวเต็มดีกว่าผม  โพสต์ 2016-12-17 10:32
โพสต์ 2016-12-17 08:21:24 | ดูโพสต์ทั้งหมด
PHP 7 แล้วแต่ยังใช้ Flash อยู่เหมือนเดิม
โพสต์ 2016-12-17 09:50:51 | ดูโพสต์ทั้งหมด
ขอบคุณครับ
ขออภัย! คุณไม่ได้รับสิทธิ์ในการดำเนินการในส่วนนี้ กรุณาเลือกอย่างใดอย่างหนึ่ง ลงชื่อเข้าใช้ | สมัครสมาชิก

รายละเอียดเครดิต

รายชื่อผู้กระทำผิด|อุปกรณ์พกพา|Archiver|ดิสคัส ไทย Follow us: Become a fan on facebook. Follow us on Twitter.

GMT+7, 2017-3-28 05:14

Powered by Discuz! X3.3 R20170301, Rev.53

© 2001-2017 Comsenz Inc.

ตอบกระทู้ ขึ้นไปด้านบน ไปที่หน้ารายการกระทู้